更稳定iOS10-10.3.3越狱工具发布,支持所有64位设备!

    选择打赏方式

现在的越狱工具真是多的让人眼都看花了,在今天一款能让 iOS 10上所有设备越狱的工具 Meridian 已经正式发布,它的优势在于支持iPhone7和iPhone7 plus,比之前的几款越狱工具根稳定更完整。


如果的设备还处在iOS10阶段,那现在就是越狱的最佳时机。


比起过去 iOS 10上的越狱工具,该工具支持所有64位元设备,且包含 Cydia,不像是其它越狱工具仅只是个半成品。


注意:虽然该工具相对于之前更完整更稳定,但初期工具如果出现一些问题属于正常情况,如果各位不放心,请等下个更新版本推出后再尝试使用。


设备支持说明(iOS10-iOS10.3.3):


iPhone 7、 7 plus

iPhone 6S、6S plus

iPhone 6、 6 plus

iPhone SE

iPhone 5S

iPad Air 1、2

iPad (2017)

iPad Mini 2, 3, 4

iPad Pro 1 and 2 (12.9″ 和 9.7″)

iPod Touch 6


PS:有使用g0blin或yalu102越狱工具,请不要再试图使用该工具来越狱,否则将很有可能失去越狱环境,iOS10.3以下版本失败率较高,如果不成功请等待后续版本。


Meridian越狱工具官网:


https://meridian.sparkes.zone/


1.jpg


进入官网之后点击【download】下载越狱ipa文件。


大胡子的Cydia Impactor工具下载地址(已经下载过的请忽视):


https://cache.saurik.com/impactor/win/Impactor_0.9.43.zip


首先把大胡子巩固下载下来解压开(之前已经下载过的无需理会),运行其中的Impactor.exe文件。

2.jpg


接下来就是把ipa文件拖到程序框内。


3.jpg4.jpg


然后就是输入AppleID和密码,这两步就不啰嗦了,之前已经说过很多很多次了。


设备的安全验证也记得提前关闭,要不然会跳出错误,还有就是最好先连接iTunes来验证一下。


如果碰到错误代码62,请先进入苹果官方开发者网站(http://t.cn/RfExF2U):


5.jpg


在登陆之后跳出的画面中,将左下角的勾打上,然后点击「Submit」登录即可解决问题,再次安装就不会碰到错误提示62。


如果碰到错误提示81,在Cydia Impactor工具安装界面, 点击「Xcode」>「Revoke Certificates」。



之后输入AppleID和密码把认证撤销,再重新安装即可。


如果碰到158错误,那是因为还没有更新Cydia Impactor工具,把之前的删除,下载使用最新版Cydia Impactor工具即可。


如果碰到201错误,无需理会,点击确定继续即可。


如果碰到150或168错误,那是因为你没有关闭安全验证导致的。


安装好之后,去描述文件中信任一下。


此时桌面上会多出Meridian APP,开启进入点击Go按钮就可开始越狱。


6.jpg


越狱过程会自动重启,如果没重启,可退回iOS桌面上看没有多出Cydia APP,如果有就表示越狱成功,如没有请在手动重启一次。


如果始终没出现Cydia或打开Cydia一直闪退,请参考今天第三篇内容的解决办法,输入以下指令,注意第一个先找到meridian文件位置,通过cd指令切至该位置上,在运行第二行指令


cd /meridian

tar -xf ./dpkg.tar -C /


如果一切顺利,能成功打开Cydia不闪退,可能会出现Cydia升级提示,根据提示升级就行了。


再次强调:所谓的7天有效期只是针对你是否有重启设备来说的,如果没有重启过,就能一直使用(最长时间一年)。


最最重要的的一点,不管哪个成功越狱了,请一定先安装Cydia之父Saurik推出的越狱平刷工具Cydia Eraser,后续如果有需要,会再次该平刷工具的使用方法,这是大家在越狱出现问题后是否还能保留越狱环境的最后一道保险,非常非常重要。


好了,废话不多说,有需要的就自己去试试吧,后续有更稳定的版本再发给大家。

版权声明:若无特殊注明,本文皆为《 小超网络 》原创,转载请保留文章出处。
本文链接:更稳定iOS10-10.3.3越狱工具发布,支持所有64位设备! https://www.xiaoxiaochao.cc/?post=1488
正文到此结束

热门推荐

管理员已关闭本篇文章评论!

DK

2018-01-06 11:51
cydia无法联网 无线局域网设置里没有cydia
 未知操作系统   未知浏览器